ANÚNCIOS

    Joomla Moçambique notícias

    Com a perspectiva do Joomla 4, no próximo ano, gostaríamos de aumentar a conscientização sobre a necessidade de atualizar para o PHP 7.
    O Joomla 4 exigirá que o PHP 7 seja executado, conforme indicado neste anúncio. A maioria dos hosts já oferece o PHP 7 em seus pacotes e deve ser bastante fácil alterar sua versão do PHP. (Sugestão: antes de você, certifique-se de fazer backup) Se não, entre em contato com o seu host hoje.

    Deixe-nos dar-lhe 4 razões pelas quais você não deveria esperar ao atualizar o PHP.

     

    PHP 7 é melhor

    Joomla! 3.6.4 já está disponível. Este é um lançamento de segurança para a série 3.x do Joomla! que aborda duas vulnerabilidades críticas de segurança e uma correção de bug para autenticação de dois fatores. Nós recomendamos fortemente que você atualize seus sites imediatamente.
    Este comunicado contém apenas as correções de segurança e correção de bug; há outras mudanças foram feitas em comparação com o Joomla! 3.6.3 release.
    Joomla lançamento de segurança
    O que está em 3.6.4

    Versão 3.6.4 é liberado para resolver dois problemas de segurança críticos e um bug em relação a autenticação de dois fatores.
    Problemas de segurança corrigidos

    Alta Prioridade - Core - Criação de conta (que afectam Joomla 3.4.4 através 3.6.3!) Mais informações »
    Alta Prioridade - Core - privilégios elevados Mais informações »(que afectam Joomla 3.4.4 através 3.6.3!)
    Correções de bugs

    [# 12497] Two-Factor Authentication correção de criptografia
    Consulte o wiki documentação para FAQ sobre o lançamento 3.6.4.

    Download
    https://github.com/joomla/joomla-cms/releases/download/3.6.4/Joomla_3.6.4-Stable-Full_Package.zip

    Novas instalações:

    Copyright © 2018 Joomla! Moçambique. Todos os Direitos Reservados. Joomla! é um software livre sob licença GNU/GPL.